Ask your WordPress questions! Pay money and get answers fast! (more info)

Webpage loads slowly in IE9 only WordPress

the site https://www.data.gv.at/suche/ loads fast in latest FF, Chrome and IE. Only with IE9, the page takes about 16sec. to load. I couldnt figure out why. Any hints are appreciated!
thx,

Answers (3)

2014-09-01

Fahad Murtaza answers:

HTML validation fails.

http://validator.w3.org/check?uri=https%3A%2F%2Fwww.data.gv.at%2Fsuche%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

That might be the reason.


Robert Harm comments:

will check that - thanks!


Robert Harm comments:

did not work, reduced errors+warnings from ~400 to 40 but with no significant effect on performance...

2014-09-01

zebra webdesigns answers:

hi Robert,
have you checked in any other system.
Site loads quite fast in all my browsers.
there doesnt seems to be any errors apart from html validation.
usually it should occur either delay in loading resource or any broken script.
but here everything appears to be normal.


zebra webdesigns comments:

hi Robert,
have you checked in any other system.
Site loads quite fast in all my browsers.
there doesnt seems to be any errors apart from html validation.
usually it should occur either delay in loading resource or any broken script.
but here everything appears to be normal.


Robert Harm comments:

did you try IE9? site is only slow on that browser...

2014-09-01

Ian Lincicome answers:

I tested on ie9 and seems fine to me, loaded in about 4.5 seconds. Somtimes ie9 can be in software rendering mode and make it load some pages slowly. You can try changing to GPU rendering by doing the following in ie9:

Click Internet Options on the Tools menu.
On the Advanced tab, locate the Accelerated graphics section.
Click to clear the Use software rendering instead of GPU rendering check box.

Hope that helps,
Ian


Robert Harm comments:

thanks for the info, unfortunately this did not work either...


Ian Lincicome comments:

Well seeing as it does seem to open slow for you in ie9, I think it might be the device you're using, what type of device is it slow on with ie9 and have you tried it on any other devices?