Ask your WordPress questions! Pay money and get answers fast! (more info)

WP won't update to 3.8.3. Receiving "installation failed" error WordPress

  • REFUNDED

I have a simple, personal blog/website. It's not a business/commercial site.

WP keeps telling me I need to update to 3.8.3, but AutoUpdate keeps failing when trying to update. I'm using a MacBook Air and 1and1.com for hosting services. I keep receiving the error below when trying to use AutoUpdate.

<em><strong>Warning: copy(/homepages/46/d393696298/htdocs/clickandbuilds/WordPress/MyBlog/wp-admin/includes/update-core.php): failed to open stream: Permission denied in /homepages/46/d393696298/htdocs/clickandbuilds/WordPress/MyBlog/wp-admin/includes/class-wp-filesystem-direct.php on line 200

Could not copy files.
Installation Failed</strong></em>

I've tried to use the WP help forums, but I'm not familiar with how to perform manual updates. The forums make is SOUND simple, but to someone who is not code-savvy, it's not. Any help is appreciated.

Answers (3)

2014-04-16

Arnav Joy answers:

Check the folder and file permission.

Folder permission should be 755 . And file permission should be 644


darrick comments:

Where do I find my folder/file permissions? (Laugh if you must. I seriously don't know.)


Arnav Joy comments:

In cpanel or ftp


darrick comments:

Is this the right location? (I changed file permission to 644. Didn't work.)