Ask your WordPress questions! Pay money and get answers fast! Comodo Trusted Site Seal
Official PayPal Seal

WP theme error - URGENT HELP WordPress

  • SOLVED

<strong>URGENT HELP NEEDED!</strong>

I've recently purchased a wordpress theme and activated it however it is producing errors. I don't know how to solve the errors and I need to get to work ASAP with customising it.

The theme is this one: [[LINK href="http://themeforest.net/item/delight-fullscreen-wordpress-portfolio-theme/255488"]]Click here[[/LINK]]

and the UAT site where i am getting the errors is here: [[LINK href="http://www.cdlabs.com.au/uat/wsd/"]]Click here[[/LINK]]

Urgent fix required.

Answers (6)

2011-11-20

Jerson Baguio answers:

PM me login details and ftp i help you fix this


Jerson Baguio comments:

it seems a 404 error on your style.php.. try to reupload your theme and make sure there is style.php in your theme directory


Farooq Khan comments:

Just sent you an email


Jerson Baguio comments:

thanks checking on it now


Jerson Baguio comments:

can you send me ftp access too.. i will going to check on the files directly..

thanks


Jerson Baguio comments:

Kindly check now.. i reuploaded a copy of my delight theme


Farooq Khan comments:

Jerson you ROCK!!! :) Thank you so much!!!


Jerson Baguio comments:

Thanks, ;-)

2011-11-20

Luis Cordova answers:

there is nothing to fix, you just have not configured properly the theme,

also your hosting seem to render files properly, perhaps it has to do with the fact that you are putting your wordpress install on a subfolder

please move it to base or arrange for that and it will look good


Luis Cordova comments:

do place your install in root folder and not in a subfolder like you are doing, the styles.php should work with a reference so that is the problem most likely

2011-11-20

Duncan O'Neill answers:

Hi Farooq,

there is also an error in your main stylesheet, at

http://www.cdlabs.com.au/uat/wsd/wp-content/themes/delight/style.css

The last declaration, .position, shouldn't have the leading dot. Fix that, and your site will probably display more-or-less as per the sample.

THIS:

h1,h2,h3,h4,h5,h6 {
font-size: inherit;
font-weight: normal;
line-height: 1em;
margin: 1.5em 0 0.8em;
padding: 0 0 0.8em;
.position: relative;
}


SHOULD BE THIS ( no dot before position );

h1,h2,h3,h4,h5,h6 {
font-size: inherit;
font-weight: normal;
line-height: 1em;
margin: 1.5em 0 0.8em;
padding: 0 0 0.8em;
position: relative;
}


best,


Farooq Khan comments:

Hi Duncan,

I have fixed that but it still doesnt display correctly.

Regards,

Farooq.


Duncan O'Neill comments:

Farooq,

Ok, another possibility;

Even if you ahve style.php in the right directory, it may not be being processed by the parser;

Try this in a .htaccess file in the /themes/delight/ directory;

Options +MultiViews

just that one line.

best,

2011-11-20

Luis Abarca answers:

Your styles have a Internal server error.

Maybe you are trying to use undeclared functions or you have duplicated function names.

http://www.cdlabs.com.au/uat/wsd/wp-content/themes/delight/style.php 500 (Internal Server Error)

GET http://www.cdlabs.com.au/uat/wsd/wp-content/themes/delight/scripts/custom.php?ver=3.2.1 500 (Internal Server Error)

2011-11-20

Romel Apuya answers:

Hi Farooq,

There must be wrong with your installation.
Reinstalling the theme might help.
If Jerson can't fix it.I will be willing.
Goodluck jerson.

cheers,

romel


Farooq Khan comments:

Thanks Romel

2011-11-20

Peter Michael answers:

I guess someone is working on this, http://www.cdlabs.com.au/uat/wsd/wp-content/themes/delight/style.php creates a 500 server error, might want to start there.