Ask your WordPress questions! Pay money and get answers fast! Comodo Trusted Site Seal
Official PayPal Seal

WP Simpleviewer 'gallery not found' WordPress

  • SOLVED

I want include a <strong>Simpleviewer gallery</strong> to my page. I instaled the plugin, created the folder /photos and /kids via FTP an upload the images. On the WP backend I can choose the gallery and create the files but the galery is not showing on the page.

The .xml looks fine, folder kids is fully writeable.

I think it's a security problem with WP, since now, no Flash gallery will work on this page, here is the link:

http://chantal-rene.ch/kids/

I run an other page on the same server with SV, there it's working:

http://design-studio-basel.ch/guidoflueck/events-3/

One difference is, that for every update or plugin I have to put in the FTP details, on the working page I don't have to do that.

Thanks for any help!

I use WP 2.8.4 / SV 1.5.4

Answers (2)

2010-05-13

Oleg Butuzov answers:

http://chantal-re/?ne.ch/crossdomain.xml

not found


Oleg Butuzov comments:

somewhere in options there "e" wisstyped looks like utf8


Oleg Butuzov comments:

http://wiki.flash-ripper.com/index.php?title=Crossdomain.xml


Oleg Butuzov comments:

oh. now.. somehow it can't find this path

http://chantal-re‚Äčne.ch/wp-content/photos/kids/gallery.xml?for=fc_id_918

it's in code but not transported to the flash. no rewust from server to this file.
http://www.simpleviewer.net/simpleviewer/support/v1_9/faq.html


Oleg Butuzov comments:

somehow you have write a domain with wrong char. see my message above.
browser fail to determine a host. and broke connection.

the broken connection is the reson why you havn't load your xml file.


Oleg Butuzov comments:

and no need to upload crossdomains btw, just fix the domain path.

2010-05-13

Taeke Reijenga answers:

Something is wrong with the crossdomain.xml, the request is aborted..
the url for the crossdomain seems to be incorrect and looks like: http://chantal-re/?ne.ch/crossdomain.xml

try adjusting the path and upload the crossdomain.xml to your root again