Ask your WordPress questions! Pay money and get answers fast! (more info)

Strange Pop Up "1" on schwabediting.co WordPress

  • SOLVED

Yesterday (or perhaps the day before), a strange popup appeared whenever my site loads. It just says "1" and asks you to press ok before the video begins to autoplay and the rest of the site loads.

I'm not sure why it appeared. I've updated my plugins and it hasn't resolved. I wrote to Vimeo (the host of the embedded video) and they said it has nothing to do with them.

I need to know

- what is causing it?
- how to resolve it?

You can see it in person here:

http://schwabediting.com

I looked at it in Firefox and Safari with the same results.

(Screenshot attached/)

Answers (3)

2014-10-29

Dbranes answers:

It's inside this file:

http://schwabediting.com/wp-content/themes/trinity/javascripts/parallax-init.js?ver=4.0

just a bad debug practice using alert(1).


Liz comments:

Thank you! I had given admin rights to the theme developer who was trying to repair a parallax issue so this make sense! Can you explain how to turn that off? I'm not afraid of code, I just need some help.


Dbranes comments:

Just remove the

alert(1);


line from that javascript file.


Liz comments:

First, I love you.

Second, its resolved... thanks!!!


Dbranes comments:

Great you got it resolved ;-)

2014-10-29

Navjot Singh answers:

Try disabling your plugins 1 by 1 and see when the popup goes. That might narrow things down.


Liz comments:

Thanks for your suggestion. I did that first and was surprised it didn't help. :(

2014-10-29

Arnav Joy answers:

did your problem resolved ?


Liz comments:

Yes! Thanks for asking!


Arnav Joy comments:

ok Good to hear , please close the question.


Liz comments:

I couldn't figure out where to do that...


Arnav Joy comments:

you have to vote for the expert to close the question , so go here

http://www.wpquestions.com/voting/question/id/10045


Liz comments:

Thank you!