Ask your WordPress questions! Pay money and get answers fast! (more info)

Can't update wordpress WordPress

  • SOLVED

I am trying to update wordpress but i keep getting this error:
../wp-admin/includes/class-wp-upgrader.php on line 632

I tried deactivating all plugins but same result.

Would love to know how to proceed with WP update (from 3.5 to 3.5.1)

Thank you

Answers (1)

2013-02-04

Abdelhadi Touil answers:

Hi.
Have you tried to update WordPress manually? I mean download Wordpress then extract it and upload all wordpress files to your website using FTP. The manual metchod should work. Before please backup your website.
You can download the latest wordpress version from wrodpress.org website:

[[LINK href="http://wordpress.org/latest.zip"]]http://wordpress.org/latest.zip[[/LINK]]

Good luck.


fpinch comments:

I feel a little stupid now :-)
I did it manually and it's working fine. Thanks