Ask your WordPress questions! Pay money and get answers fast! (more info)

Can't get responsive menu plugin to work on Underscores theme WordPress

  • SOLVED

I'm building a new site with Underscores, the theme from Automatic (underscores.me).

Just want a simple responsive menu that users can customize easily, so I'm trying:

https://wordpress.org/support/plugin/responsive-menu.

I can't get the plugin to work with Underscores. I've used it on the Roots starter theme a couple times and never had an issue.

I need someone to show me how to get it to work with Underscores. My new site is plain jane. So if you want to do this, just download Underscores and you'll see what I mean.

Answers (2)

2015-03-13

zebra webdesigns answers:

Hello Kyler,

I have attached the screenshot of the responsive menu working with underscores theme.
What I did is went to uderscores.me and generated a theme named underscores.
Placed it in my local site and installed the responsive menu.

it worked perfectly. No issues at all.
Can you deactivate the plugins and see if there is any conflicts.
or else can you provide the site name.

I am available in skype for the rest of the day.
skype ID: bhuvan530531


Kyler Boudreau comments:

Zebra,

That's crazy weird. I downloaded a new version of Underscores too, but that was actually a month ago and I'm just getting back to this. Maybe they fixed something. I'll try again and report back.


Kyler Boudreau comments:

That's so strange. I downloaded it again, clean and fresh, and it still doesn't work.

It DOES work after the break point, but on a normal full-sized screen? No dice.

I'm about to skip this menu completely and just style out the Underscores default menu. Forget plugins.


Kyler Boudreau comments:

Got it working and just voted prize money between you and Arnav. Basically, I'm an idiot. I thought this took over the menu for full screen and mobile...like Uber Menu does. So, it was working all along, like it's support to. LOL.

Thanks for your help!

2015-03-13

Arnav Joy answers:

I also checked it and its working.