Ask your WordPress questions! Pay money and get answers fast! (more info)

Can't Upload/Delet Images from Wordpress Library WordPress

  • REFUNDED

Working on a project where I imported 1500 images from tumblr into wordpress clean install. Everything seemed fine until I tried to upload an image and received an error message telling me that I could not upload images try again later. Then I ran regenerate thumbnails, don't ask why and those 8 grayed out images multiplied to 45. GD Library is running on the server, its a clean 3.51 install, I've disabled plugins, changed themes, there is just no reason that I can see for this to happen.


This is my 3rd time doing this import and installation so if someone could help me that would be great.

Answers (2)

2013-02-10

Arnav Joy answers:

Do you have write permission in uploads directory of wp install


bloometernal comments:

Yes

2013-02-10

MDan answers:

Hello,

Have you tried both upload choices, the browser and the multiple files loader?
Have you tried too upload files with another browser?

Since you're using Wordpress higher than 3.5 you could give a try to this troubleshooting list:
http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

You're logged as an non-admin or with admin privileges?

You could also try this workaround:
http://www.lancelhoff.com/io-error-uploading-images-wordpress/





bloometernal comments:

Yes, the the browser uploader and the multiple uploader yield the same result - the grayed out image, I cannot upload via the post at all. Tried from two different browsers and computers. I am an admin with privileges, I am the one that did the install, initiated the import, etc.

I tried the workaround suggested, it didn't work.


MDan comments:

I see.

Like Arnav said it could also be a problem with your wordpress folder permissions...

You can try this method of debug:

- flushing any server and/or browser caches.

- switching to the default theme to rule out any theme-specific problems.

- re-uploading all files & folders - <strong>except the wp-content folder</strong> from a fresh download of WordPress using <strong>[[LINK href="http://codex.wordpress.org/Upgrading_WordPress_Extended"]]Manual Update[[/LINK]]</strong> by using FTP or whatever file management application your host provides

- re-running the upgrade via wp-admin/upgrade.php

In many cases this issue appears to be related with some plugins but since you are on a clean install some users reported that re-installing WP solved the problem. You could give it a try.


bloometernal comments:

Hello - I the manual update twice, and nothing...
Switched the default theme
Deactivates & deleted plugins, created new plugin folder
Triple checked permissions
Flushed the browser cache
Initiated the the upgrade prior to coming here