logo
Ask your WordPress questions! Pay money and get answers fast! (more info)

Warning: Please do not give out any FTP or ssh credentials to anyone, unless you trust them completely. Giving out login details is dangerous.

If the asker does not get an answer then they have 10 days to request a refund.

$10
The wp blog generate forbidden error..

Forbidden

You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.



Some days ago i just tryed to change a permalink method because supercache plugin generated a message that was an error on permalink.

After that i tryed to change the permalink method, the website is no more reachable, same for wp admin panel.

Any solution?

This question has been answered.

mothernatur3s0n | 08/17/11 at 5:19am Edit


(7) Possible Answers Submitted...

See a chronological view of answers?

Warning: Please do not give out any FTP or ssh credentials to anyone, unless you trust them completely. Giving out login details is dangerous.

  • avatar
    Last edited:
    08/17/11
    5:24am
    Andrew Wong says:

    403 error: http://www.checkupdown.com/status/E403.html seems like a big deal...

    Try to delete the cache plugin from FTP and see if accessible and try to use the default URL to access any post/page you can remember.

  • avatar
    Last edited:
    08/17/11
    5:24am
    Daniele Raimondi says:

    Delete your .htaccess in the site root (make a backup first), and try to log-in again.

    • 08/17/11 9:10am

      mothernatur3s0n says:

      I dont see any htaccess file in the root of my blog

    • 08/17/11 10:54am

      mothernatur3s0n says:

      Success.

      First i tryed to follow the other suggestions (of Cliff P and Ozh RICHARD, the others are the same but nothing, then i simple deleted the file and now the web site work.

    • 08/17/11 11:09am

      Daniele Raimondi says:

      Great. If you re-save permalink or activate/re-save setting of you cache plugin, htacces file should be autocreated again.

    • 08/17/11 1:27pm

      mothernatur3s0n says:

      True, is fine now! The file was autocreated.

  • avatar
    Last edited:
    08/17/11
    5:24am
    Navjot Singh says:

    Can you post the contents of your .htaccess file?

  • avatar
    Last edited:
    08/17/11
    5:26am
    Ozh RICHARD says:

    - Delete the .htaccess file
    - Rename the caching plugin folder
    - Rename the wp-content/advanced-cache.php file
    - Rename the wp-content/cache directory
    - Clear your browser cache

    You should now be able to access the admin area and reset your permalink structure

  • avatar
    Last edited:
    08/17/11
    6:07am
    Clifford P says:

    August 9, I emailed you this:
    I would suggest deleting WP Super Cache folder via FTP and re-installing the plugin...

    August 11, I emailed you this:
    Your .htaccess file (last modified 8/10/2011 at 2:14:00 am) was this:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress


    http://codex.wordpress.org/Using_Permalinks#Creating_and_editing_.28.htaccess.29 .htaccess file is this:
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress


    I tried to change the .htaccess file, but got an error that access was denied.

    If you or your web host can edit the .htaccess file, I would suggest trying one of these things:
    1) Add this line right under “<IfModule mod_rewrite.c>”:
    Options +FollowSymlinks

    2) Remove this line:
    RewriteRule ^index\.php$ - [L]

    3) Do both 1 & 2


    Let me know how it turns out.


    Did you try either/both of those?
    I hope your issue is resolved very soon.

    • 08/17/11 9:14am

      mothernatur3s0n says:

      How you can see the htaccess file? i cant see it.

    • 08/17/11 10:28am

      Clifford P says:

      In FileZilla, I had to go to "server" and select "force showing hidden files", like in this image: http://infinity-infinity.com/wp-content/uploads/2009/08/force_showing_hidden_files.png

      This is because the file starts with a period.

    • 08/17/11 10:48am

      mothernatur3s0n says:

      Done, maked all change but nothing of new, now is error 500:

      Internal Server Error

      The server encountered an internal error or misconfiguration and was unable to complete your request.

      Please contact the server administrator, webmaster and inform them of the time the error occurred, and anything you might have done that may have caused the error.

      More information about this error may be available in the server error log.

      Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    • 08/17/11 10:52am

      Clifford P says:

      What does your .htaccess file now contain?
      Did you delete the cache plugin's directory/folder via FTP?

    • 08/17/11 10:56am

      mothernatur3s0n says:

      Yes i do all that you said but nothing. I simple follow the suggestion of Daniele Raimondi and now is ok.

    • 08/17/11 10:57am

      mothernatur3s0n says:

      I dont know now if i must re-insert the htaccess in the web root or if is ok now without htaccess but now work all.

    • 08/17/11 12:08pm

      Clifford P says:

      Very glad to hear that deleting .htaccess was all you needed to do. You said your site is working now. Have you tried enabling permalinks again? Whether yes or no, did WordPress create a new .htaccess file for you?

      Also, please confirm whether or not you deleted the caching plugin folder.

    • 08/17/11 1:27pm

      mothernatur3s0n says:

      File was autocreated. All ok now.

  • avatar
    Last edited:
    08/17/11
    6:27am
    Reland Pigte says:

    You just have to delete the .htaccess and the directory of the supercache plugin and clear your browsers cache.

  • avatar
    Last edited:
    08/17/11
    7:40am
    Pali Madra says:

    Insert the following in your .htaccess file (which is in the root directory of your server)

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>


    You should be done!

    Let me know if it works.

    Thanks
    Pali Madra

This question has expired.



mothernatur3s0n voted on this question.



Current status of this question: Completed



Warning: Please do not give out any FTP or ssh credentials to anyone, unless you trust them completely. Giving out login details is dangerous.

If the asker does not get an answer then they have 10 days to request a refund.